Collins Loading Slow for Some Users.
Incident Report for Access Collins
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 10:21 BST
Monitoring
Response times should now be returning to normal. We're currently monitoring the situation to ensure it continues to run as normal.
Posted Apr 27, 2021 - 14:27 BST
Investigating
We're currently investigating the cause of this issue. Please check here for any further updates.
Posted Apr 27, 2021 - 13:22 BST
This incident affected: Collins.