Bookings not showing intermittently for some users.
Incident Report for Access Collins
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 10:23 BST
Monitoring
System performance is back to normal levels. We're continuing to monitor this to ensure this issue is resolved.
Posted Apr 21, 2021 - 19:10 BST
Identified
We've identified the cause of the issue and are working on a fix.
Posted Apr 21, 2021 - 17:16 BST
This incident affected: Collins.