Collins loading slow for some users.
Incident Report for Access Collins
Resolved
This issue has been resolved.
Posted Jul 08, 2021 - 10:18 BST
Monitoring
The slowness issue has now been resolved. We are continuing to monitor the situation.
Posted Jul 08, 2021 - 09:40 BST
Investigating
Our Development Team are currently investigating this issue. We will update this status as soon as this has been resolved.
Posted Jul 08, 2021 - 09:05 BST
This incident affected: Collins.