Some users unable to log into Collins and make bookings.
Incident Report for Access Collins
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 18:30 BST
Update
The situation has been resolved and Collins is functioning normally. The Dev Team are continuing to monitor the situation to confirm there are no more issues.
Posted Jun 08, 2021 - 18:20 BST
Monitoring
The Dev Team have implemented a change and resolved the issue. Due to the influx in traffic, Collins may load slightly slower for the time being. We're continuing to monitor the situation.
Posted Jun 08, 2021 - 18:03 BST
Identified
Our Tech Team have identified the root cause of this issue and are currently implementing a fix.
Posted Jun 08, 2021 - 17:23 BST
Investigating
We're currently investigating an issue causing some users to be unable to log into Collins. As soon as we have more information we will update this status.
Posted Jun 08, 2021 - 17:22 BST
This incident affected: Collins.