Emails not reaching Collins
Incident Report for Access Collins
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 16:26 GMT
Monitoring
We can see emails being pushed into Collins. Due to the amount of stored messages, this process will take some time to update all bookings. We are monitoring and will provide a further update once the messages queue has been reduced.
Posted Feb 23, 2023 - 12:08 GMT
Update
We can see emails being pushed into Collins. Due to the amount of stored messages, this process will take some time to update all bookings. We are monitoring and will provide a further update once the messages queue has been reduced.
Posted Feb 23, 2023 - 12:06 GMT
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 12:03 GMT
Investigating
The third party provider we use for email messaging services is currently experiencing a major outage, this is impacting inbound emails reaching Collins
Posted Feb 23, 2023 - 09:53 GMT
This incident affected: Collins.