Collins loading slow intermittently for some users.
Incident Report for Access Collins
Resolved
This incident has now been resolved. We're now seeing normal levels of loading times.
Posted Jul 12, 2021 - 11:34 BST
Identified
We've identified the and are currently working on fixes. Loading times are continually improving
Posted Jul 12, 2021 - 11:00 BST
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 10:13 BST
This incident affected: Collins.