Emails delayed in sending for some Collins users
Incident Report for Access Collins
Resolved
We have received confirmation from our technical team that this issue has been resolved. We have also conducted internal testing and can confirm emails are sending at a normal speed. If you are still experiencing issues please contact collins-support@designmynight.com
Posted Dec 11, 2018 - 09:37 GMT
Investigating
We are currently looking into an issue whereby emails are delayed in sending for some users. We will be updating this status page while out technical team look into this.
Posted Dec 11, 2018 - 09:30 GMT
This incident affected: Collins.