Collins not loading/slow to load for some users
Incident Report for Access Collins
Resolved
This incident has been resolved - if you experienced login issues you may need to close down your browser, re-open and log in again. If you are still experiencing issues, please contact our support team on collins-support@designmynight.com
Posted Mar 19, 2019 - 11:47 GMT
Identified
We are currently investigating an issue reported by some users where the login page isn't loading or slow to load for some users. Our development team have identified and are working on the issue currently
Posted Mar 19, 2019 - 11:42 GMT
This incident affected: Collins.