Intermittent issues with Collins not loading for some users
Incident Report for Access Collins
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 15:46 BST
Monitoring
A fix has been implemented and we are monitoring the system. All users should now be able to login, although it may be slower than expected. We have increased server resources to minimize any login delays and expect the system to be back to normal shortly.
Posted Apr 16, 2024 - 14:50 BST
Investigating
We are aware of an issue where Collins is not loading for a number of users, however not all users are currently affected. Our development team are investigating at the moment and we will provide an update as soon as possible.
Posted Apr 16, 2024 - 14:33 BST
This incident affected: Collins.