Collins not loading for some users
Incident Report for Access Collins
Resolved
This incident has been resolved, if you are still experiencing issues please email our support team at collins-support@designmynight.com
Posted Jan 21, 2019 - 14:21 GMT
Investigating
We are currently investigating an issue where Collins isnt loading for some users. We will be updating this page with information once we receive it from our technical team
Posted Jan 21, 2019 - 14:06 GMT
This incident affected: Collins.