Collins not loading for some users
Incident Report for Access Collins
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 17:15 BST
Monitoring
System performance is back to normal levels. We're continuing to monitor this to ensure this issue is resolved.
Posted Apr 21, 2021 - 13:04 BST
Identified
We've identified the source of the problems and are working on a fix.
Posted Apr 21, 2021 - 12:33 BST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 12:07 BST
Investigating
We are aware of an issue preventing Collins from loading for some users. We're looking into this as a top priority. Please keep an eye on this status page for when it's resolved.
Posted Apr 21, 2021 - 11:58 BST
This incident affected: Collins.