Collins loading slowly/Log-in Issues
Incident Report for Access Collins
Resolved
Our reports are showing the service is now back to normal speed. If you are still experiencing issues please log out and log back in again. For further help, if required, please email collins-support@designmynight.com.
Posted Aug 05, 2019 - 15:58 BST
Monitoring
The issue has been identified and resolved, please bear with us as the speed of Collins builds back up to normal again. We are keeping a close eye on, and monitoring, the situation
Posted Aug 05, 2019 - 15:20 BST
Investigating
Some users are reporting that Collins running slower than usual and slow to log-in. Our dev team are investigating this as top priority right now.
Posted Aug 05, 2019 - 14:52 BST
This incident affected: Collins.